{"action":"Upgrade katello to 3.9.0 or later.","affected":[{"fixed":"3.9.0","introduced":"0"}],"component":"katello","cve_ids":["CVE-2018-16887"],"ecosystem":"RubyGems","epss":0.00999,"exploited":false,"fixed_versions":["3.9.0"],"ghsa_id":"GHSA-mhhc-r88h-2qrm","id":"tcs_01M5KEM7QYYXD8ANSV9RFEFBVA","modified_at":"2023-11-08T04:00:02.359546Z","published_at":"2022-05-14T01:03:18Z","references":["https://osv.dev/vulnerability/GHSA-mhhc-r88h-2qrm","https://nvd.nist.gov/vuln/detail/CVE-2018-16887","https://access.redhat.com/errata/RHSA-2019:1222","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16887","https://github.com/Katello/katello","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/katello/CVE-2018-16887.yml"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-mhhc-r88h-2qrm","url":"https://osv.dev/vulnerability/GHSA-mhhc-r88h-2qrm"}],"summary":"katello Cross-site Scripting vulnerability"}