{"action":"Upgrade jquery to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"3.0.0-rc.1"}],"component":"jquery","cve_ids":["CVE-2016-10707"],"ecosystem":"npm","epss":0.03232,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-mhpp-875w-9cpv","id":"tcs_01M5KEM7WZMECD8VF9ABVHBPDX","modified_at":"2025-09-02T22:35:01Z","published_at":"2018-01-22T13:32:42Z","references":["https://osv.dev/vulnerability/GHSA-mhpp-875w-9cpv","https://nvd.nist.gov/vuln/detail/CVE-2016-10707","https://github.com/jquery/jquery/issues/3133","https://github.com/jquery/jquery/issues/3133#issuecomment-358978489","https://github.com/jquery/jquery/pull/3134","https://github.com/advisories/GHSA-mhpp-875w-9cpv","https://github.com/jquery/jquery","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/jquery-rails/CVE-2016-10707.yml","https://snyk.io/vuln/npm:jquery:20160529","https://www.npmjs.com/advisories/330"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-mhpp-875w-9cpv","url":"https://osv.dev/vulnerability/GHSA-mhpp-875w-9cpv"}],"summary":"Denial of Service in jquery"}