{"action":"Upgrade json-jwt to 1.9.4 or later.","affected":[{"fixed":"1.9.4","introduced":"0.5.1"}],"component":"json-jwt","cve_ids":["CVE-2018-1000539"],"ecosystem":"RubyGems","epss":0.00765,"exploited":false,"fixed_versions":["1.9.4"],"ghsa_id":"GHSA-mj4x-wcxf-hm8x","id":"tcs_01M5KEM8RXD3YQHH84EQ0FXQ4X","modified_at":"2024-02-16T08:20:39.365001Z","published_at":"2018-07-31T18:13:51Z","references":["https://osv.dev/vulnerability/GHSA-mj4x-wcxf-hm8x","https://nvd.nist.gov/vuln/detail/CVE-2018-1000539","https://github.com/nov/json-jwt/pull/62","https://github.com/nov/json-jwt/commit/a3b2147f0f6d9aca653e7a30e453d3a92b33413f","https://github.com/nov/json-jwt","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/json-jwt/CVE-2018-1000539.yml","https://www.debian.org/security/2018/dsa-4283"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-mj4x-wcxf-hm8x","url":"https://osv.dev/vulnerability/GHSA-mj4x-wcxf-hm8x"}],"summary":"Json-jwt did not verify the cryptographic signature for data"}