{"action":"Upgrade ember-source to 1.10.1 or later.","affected":[{"fixed":"1.10.1","introduced":"1.10.0"},{"fixed":"1.11.2","introduced":"1.11.0"}],"component":"ember-source","cve_ids":["CVE-2015-1866"],"ecosystem":"RubyGems","epss":0.0112,"exploited":false,"fixed_versions":["1.10.1","1.11.2"],"ghsa_id":"GHSA-mp78-r56v-45qc","id":"tcs_01M5KEMA1VZDZ6KVB5ZGWBS2TZ","modified_at":"2024-02-16T08:03:16.123580Z","published_at":"2018-08-28T22:34:31Z","references":["https://osv.dev/vulnerability/GHSA-mp78-r56v-45qc","https://nvd.nist.gov/vuln/detail/CVE-2015-1866","https://emberjs.com/blog/2015/04/14/security-and-bugfix-releases-ember-1-10-1-1-11-2-1-11-3.html","https://github.com/Acidburn0zzz/ember.js","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/ember-source/CVE-2015-1866.yml","https://groups.google.com/forum/#!topic/ember-security/nbntfs2EbRU","https://web.archive.org/web/20200228155301/http://www.securityfocus.com/bid/74185","http://www.openwall.com/lists/oss-security/2015/04/14/11"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mp78-r56v-45qc","url":"https://osv.dev/vulnerability/GHSA-mp78-r56v-45qc"}],"summary":"ember-source vulnerable to Cross-site Scripting"}