{"action":"Upgrade rubygems-update to 2.6.14 or later.","affected":[{"fixed":"2.6.14","introduced":"2.0.0"}],"component":"rubygems-update","cve_ids":["CVE-2017-0903"],"ecosystem":"RubyGems","epss":0.15853,"exploited":false,"fixed_versions":["2.6.14"],"ghsa_id":"GHSA-mqwr-4qf2-2hcv","id":"tcs_01M5KEMB2X3E1AGDHJ5Y9XQYMA","modified_at":"2024-02-22T05:43:12.105884Z","published_at":"2022-05-13T01:38:26Z","references":["https://osv.dev/vulnerability/GHSA-mqwr-4qf2-2hcv","https://nvd.nist.gov/vuln/detail/CVE-2017-0903","https://github.com/rubygems/rubygems/commit/510b1638ac9bba3ceb7a5d73135dafff9e5bab49","https://hackerone.com/reports/274990","https://access.redhat.com/errata/RHSA-2017:3485","https://access.redhat.com/errata/RHSA-2018:0378","https://access.redhat.com/errata/RHSA-2018:0583","https://access.redhat.com/errata/RHSA-2018:0585","https://github.com/rubygems/rubygems","https://lists.debian.org/debian-lts-announce/2018/07/msg00012.html","https://usn.ubuntu.com/3553-1","https://usn.ubuntu.com/3685-1","https://web.archive.org/web/20200227143351/http://www.securityfocus.com/bid/101275","https://www.debian.org/security/2017/dsa-4031","http://blog.rubygems.org/2017/10/09/2.6.14-released.html","http://blog.rubygems.org/2017/10/09/unsafe-object-deserialization-vulnerability.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-mqwr-4qf2-2hcv","url":"https://osv.dev/vulnerability/GHSA-mqwr-4qf2-2hcv"}],"summary":"RubyGems vulnerable to Deserialization of Untrusted Data"}