{"action":"Upgrade nokogiri to 1.18.4 or later.","affected":[{"fixed":"1.18.4","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2025-71406"],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["1.18.4"],"ghsa_id":"GHSA-mrxw-mxhj-p664","id":"tcs_01M5KEMBCTRGR1A6F3WGKPFENE","modified_at":"2026-09-10T03:50:56.917218449Z","published_at":"2025-03-14T18:51:37Z","references":["https://osv.dev/vulnerability/GHSA-mrxw-mxhj-p664","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-mrxw-mxhj-p664","https://nvd.nist.gov/vuln/detail/CVE-2024-55549","https://nvd.nist.gov/vuln/detail/CVE-2025-24855","https://github.com/sparklemotion/nokogiri","https://gitlab.gnome.org/GNOME/libxslt/-/issues/127","https://gitlab.gnome.org/GNOME/libxslt/-/issues/128"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-mrxw-mxhj-p664","url":"https://osv.dev/vulnerability/GHSA-mrxw-mxhj-p664"}],"summary":"Nokogiri updates packaged libxslt to v1.1.43 to resolve multiple CVEs"}