{"action":"Upgrade devise_token_auth to 1.1.3 or later.","affected":[{"fixed":"1.1.3","introduced":"0.1.33"}],"component":"devise_token_auth","cve_ids":["CVE-2019-16751"],"ecosystem":"RubyGems","epss":0.00927,"exploited":false,"fixed_versions":["1.1.3"],"ghsa_id":"GHSA-mvqr-r76c-wm5f","id":"tcs_01M5KEMBHTYJ3SVW95NER63859","modified_at":"2024-02-16T08:20:58.064778Z","published_at":"2022-05-24T16:56:43Z","references":["https://osv.dev/vulnerability/GHSA-mvqr-r76c-wm5f","https://nvd.nist.gov/vuln/detail/CVE-2019-16751","https://github.com/lynndylanhurley/devise_token_auth/issues/1332","https://github.com/lynndylanhurley/devise_token_auth","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/devise_token_auth/CVE-2019-16751.yml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mvqr-r76c-wm5f","url":"https://osv.dev/vulnerability/GHSA-mvqr-r76c-wm5f"}],"summary":"Devise Token Auth vulnerable to Cross-site Scripting"}