{"action":"Upgrade multi_xml to 0.5.2 or later.","affected":[{"fixed":"0.5.2","introduced":"0"}],"component":"multi_xml","cve_ids":["CVE-2013-0175"],"ecosystem":"RubyGems","epss":0.03726,"exploited":false,"fixed_versions":["0.5.2"],"ghsa_id":"GHSA-pchc-949f-53m5","id":"tcs_01M5KEMHN3AT32P1JBAW45VSR7","modified_at":"2024-12-04T05:42:01.958665Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-pchc-949f-53m5","https://nvd.nist.gov/vuln/detail/CVE-2013-0175","https://github.com/sferik/multi_xml/pull/34","https://github.com/sferik/multi_xml/commit/c94b136d06822514fc2e99dc851e6c4eeb4c8bdf","https://github.com/sferik/multi_xml","https://groups.google.com/forum/?fromgroups=#!topic/ruby-grape/fthDkMgIOa0","https://news.ycombinator.com/item?id=5040457","https://www.openwall.com/lists/oss-security/2013/01/11/9"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-pchc-949f-53m5","url":"https://osv.dev/vulnerability/GHSA-pchc-949f-53m5"}],"summary":"Improper Input Validation in multi_xml"}