{"action":"Upgrade git to 1.13.0 or later.","affected":[{"fixed":"1.13.0","introduced":"1.2.0"}],"component":"git","cve_ids":["CVE-2022-46648"],"ecosystem":"RubyGems","epss":0.01351,"exploited":false,"fixed_versions":["1.13.0"],"ghsa_id":"GHSA-pfpr-3463-c6jh","id":"tcs_01M5KEMJC871QRATYZFMMC5945","modified_at":"2025-04-04T22:13:44.318886Z","published_at":"2023-01-09T21:55:14Z","references":["https://osv.dev/vulnerability/GHSA-pfpr-3463-c6jh","https://nvd.nist.gov/vuln/detail/CVE-2022-46648","https://github.com/ruby-git/ruby-git/pull/602","https://github.com/ruby-git/ruby-git","https://github.com/ruby-git/ruby-git/releases/tag/v1.13.0","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/git/CVE-2022-46648.yml","https://jvn.jp/en/jp/JVN16765254/index.html","https://lists.debian.org/debian-lts-announce/2023/01/msg00043.html"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-pfpr-3463-c6jh","url":"https://osv.dev/vulnerability/GHSA-pfpr-3463-c6jh"}],"summary":"ruby-git has potential remote code execution vulnerability"}