{"action":"Upgrade rubygems-update to 2.6.13 or later.","affected":[{"fixed":"2.6.13","introduced":"0"}],"component":"rubygems-update","cve_ids":["CVE-2017-0901"],"ecosystem":"RubyGems","epss":0.29442,"exploited":false,"fixed_versions":["2.6.13"],"ghsa_id":"GHSA-pm9x-4392-2c2p","id":"tcs_01M5KEMN7WXKPHFQS0C1H4FTNX","modified_at":"2024-02-22T05:34:28.892562Z","published_at":"2022-05-13T01:38:26Z","references":["https://osv.dev/vulnerability/GHSA-pm9x-4392-2c2p","https://nvd.nist.gov/vuln/detail/CVE-2017-0901","https://github.com/rubygems/rubygems/commit/ad5c0a53a86ca5b218c7976765c0365b91d22cb2","https://hackerone.com/reports/243156","https://access.redhat.com/errata/RHSA-2017:3485","https://access.redhat.com/errata/RHSA-2018:0378","https://access.redhat.com/errata/RHSA-2018:0583","https://access.redhat.com/errata/RHSA-2018:0585","https://github.com/rubygems/rubygems","https://lists.debian.org/debian-lts-announce/2018/07/msg00012.html","https://security.gentoo.org/glsa/201710-01","https://usn.ubuntu.com/3553-1","https://usn.ubuntu.com/3685-1","https://web.archive.org/web/20170907215801/http://www.securitytracker.com/id/1039249","https://web.archive.org/web/20170915000000*/http://www.securityfocus.com/bid/100580#:~:text=1%20snapshot-,16%3A05%3A26,-Note","https://www.debian.org/security/2017/dsa-3966","https://www.exploit-db.com/exploits/42611","http://blog.rubygems.org/2017/08/27/2.6.13-released.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-pm9x-4392-2c2p","url":"https://osv.dev/vulnerability/GHSA-pm9x-4392-2c2p"}],"summary":"RubyGems may allow a maliciously crafted gem to overwrite files"}