{"action":"Upgrade fluentd to 1.19.3 or later.","affected":[{"fixed":"1.19.3","introduced":"0"}],"component":"fluentd","cve_ids":["CVE-2026-44025"],"ecosystem":"RubyGems","epss":0.00474,"exploited":false,"fixed_versions":["1.19.3"],"ghsa_id":"GHSA-pr7j-96cj-549h","id":"tcs_01M5KEMPNFZE8MH9YHE4AEGRYJ","modified_at":"2026-09-10T03:50:50.094379540Z","published_at":"2026-06-26T16:32:57Z","references":["https://osv.dev/vulnerability/GHSA-pr7j-96cj-549h","https://github.com/fluent/fluentd/security/advisories/GHSA-pr7j-96cj-549h","https://github.com/fluent/fluentd","https://github.com/fluent/fluentd/releases/tag/v1.19.3"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-pr7j-96cj-549h","url":"https://osv.dev/vulnerability/GHSA-pr7j-96cj-549h"}],"summary":"Fluentd is Vulnerable to Exposure of Sensitive Information via Monitor Agent API"}