{"action":"Upgrade rails-html-sanitizer to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"rails-html-sanitizer","cve_ids":["CVE-2018-3741"],"ecosystem":"RubyGems","epss":0.01253,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-px3r-jm9g-c8w8","id":"tcs_01M5KEMQ9GX8JW7D3NP2X2HJD6","modified_at":"2023-11-08T04:00:18.344915Z","published_at":"2018-04-26T15:41:10Z","references":["https://osv.dev/vulnerability/GHSA-px3r-jm9g-c8w8","https://nvd.nist.gov/vuln/detail/CVE-2018-3741","https://github.com/rails/rails-html-sanitizer/commit/f3ba1a839a35f2ba7f941c15e239a1cb379d56ae","https://github.com/rails/rails-html-sanitizer"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-px3r-jm9g-c8w8","url":"https://osv.dev/vulnerability/GHSA-px3r-jm9g-c8w8"}],"summary":"rails-html-sanitizer Cross-site Scripting vulnerability"}