{"action":"Upgrade rails_admin to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"0"}],"component":"rails_admin","cve_ids":["CVE-2017-12098"],"ecosystem":"RubyGems","epss":0.01279,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-pxr8-w3jq-rcwj","id":"tcs_01M5KEMQRFASS92W1Q257S5K64","modified_at":"2024-02-20T05:27:49.072395Z","published_at":"2018-03-05T19:37:23Z","references":["https://osv.dev/vulnerability/GHSA-pxr8-w3jq-rcwj","https://nvd.nist.gov/vuln/detail/CVE-2017-12098","https://github.com/advisories/GHSA-pxr8-w3jq-rcwj","https://github.com/railsadminteam/rails_admin","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/rails_admin/CVE-2017-12098.yml","https://web.archive.org/web/20210116160904/http://www.securityfocus.com/bid/102486","https://www.talosintelligence.com/vulnerability_reports/TALOS-2017-0450"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pxr8-w3jq-rcwj","url":"https://osv.dev/vulnerability/GHSA-pxr8-w3jq-rcwj"}],"summary":"rails_admin ruby gem XSS"}