{"action":"Upgrade publify_core to 9.2.10 or later.","affected":[{"fixed":"9.2.10","introduced":"0"}],"component":"publify_core","cve_ids":["CVE-2023-0299"],"ecosystem":"RubyGems","epss":0.00935,"exploited":false,"fixed_versions":["9.2.10"],"ghsa_id":"GHSA-q3rm-f527-ghxj","id":"tcs_01M5KEMSJK231A1KD64CA8FS6W","modified_at":"2023-12-06T01:02:44.869158Z","published_at":"2023-01-14T15:30:24Z","references":["https://osv.dev/vulnerability/GHSA-q3rm-f527-ghxj","https://nvd.nist.gov/vuln/detail/CVE-2023-0299","https://github.com/publify/publify/commit/ca46da283572b4f8c0b5aa245008756c8a5fd1b1","https://github.com/publify/publify_core/commit/34f6e9c98e0e3b3f9896f9676b3d6442220e2b4e","https://github.com/publify/publify","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/publify_core/CVE-2023-0299.yml","https://huntr.dev/bounties/0049774b-1857-46dc-a834-f1fb15138c53"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-q3rm-f527-ghxj","url":"https://osv.dev/vulnerability/GHSA-q3rm-f527-ghxj"}],"summary":"Publify Improper Input Validation vulnerability"}