{"action":"Upgrade actionpack to 3.0.6 or later.","affected":[{"fixed":"3.0.6","introduced":"3.0.0.rc"}],"component":"actionpack","cve_ids":["CVE-2011-1497"],"ecosystem":"RubyGems","epss":0.01285,"exploited":false,"fixed_versions":["3.0.6"],"ghsa_id":"GHSA-q58j-fmvf-9rq6","id":"tcs_01M5KEMTTW86RQRSY1YKRF4J7C","modified_at":"2025-01-20T16:25:28.794961Z","published_at":"2022-04-22T00:24:28Z","references":["https://osv.dev/vulnerability/GHSA-q58j-fmvf-9rq6","https://nvd.nist.gov/vuln/detail/CVE-2011-1497","https://github.com/rails/rails/commit/61ee3449674c591747db95f9b3472c5c3bd9e84d","https://github.com/rails/rails/commit/ab764ecbfea31a3b14323283287e2fc80955ace6","https://github.com/rails/rails","https://github.com/rails/rails/blob/38df020c95beca7e12f0188cb7e18f3c37789e20/actionpack/CHANGELOG","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionpack/CVE-2011-1497.yml","https://www.openwall.com/lists/oss-security/2011/04/06/13"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q58j-fmvf-9rq6","url":"https://osv.dev/vulnerability/GHSA-q58j-fmvf-9rq6"}],"summary":"Cross site scripting in actionpack Rubygem"}