{"action":"Upgrade newrelic_rpm to 3.5.3.24 or later.","affected":[{"fixed":"3.5.3.24","introduced":"3.2.0"}],"component":"newrelic_rpm","cve_ids":["CVE-2013-0284"],"ecosystem":"RubyGems","epss":0.01252,"exploited":false,"fixed_versions":["3.5.3.24"],"ghsa_id":"GHSA-q6cw-2553-7837","id":"tcs_01M5KEMVKRVP2E6GMSNJWA8MQE","modified_at":"2024-12-05T05:39:23.062854Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-q6cw-2553-7837","https://nvd.nist.gov/vuln/detail/CVE-2013-0284","https://github.com/newrelic/newrelic-ruby-agent","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/newrelic_rpm/CVE-2013-0284.yml","https://newrelic.com/docs/ruby/ruby-agent-security-notification","https://web.archive.org/web/20130117025417/https://newrelic.com/docs/ruby/ruby-agent-security-notification","http://seclists.org/oss-sec/2013/q1/304"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-q6cw-2553-7837","url":"https://osv.dev/vulnerability/GHSA-q6cw-2553-7837"}],"summary":"newrelic_rpm Gem Discloses Sensitive Information"}