{"action":"Upgrade decidim to 0.27.6 or later.","affected":[{"fixed":"0.27.6","introduced":"0"}],"component":"decidim","cve_ids":["CVE-2024-27090"],"ecosystem":"RubyGems","epss":0.00492,"exploited":false,"fixed_versions":["0.27.6"],"ghsa_id":"GHSA-qcj6-vxwx-4rqv","id":"tcs_01M5KEMXX3WGEMR9GM3PSQBTVP","modified_at":"2026-09-10T03:50:16.777620245Z","published_at":"2024-07-10T15:10:57Z","references":["https://osv.dev/vulnerability/GHSA-qcj6-vxwx-4rqv","https://github.com/decidim/decidim/security/advisories/GHSA-qcj6-vxwx-4rqv","https://nvd.nist.gov/vuln/detail/CVE-2024-27090","https://github.com/decidim/decidim/pull/12528","https://github.com/decidim/decidim/commit/1756fa639ef393ca8e8bb16221cab2e2e7875705","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.27.6","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim/CVE-2024-27090.yml"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-qcj6-vxwx-4rqv","url":"https://osv.dev/vulnerability/GHSA-qcj6-vxwx-4rqv"}],"summary":"Decidim vulnerable to data disclosure through the embed feature"}