{"action":"Upgrade jquery-ui-rails to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"jquery-ui-rails","cve_ids":["CVE-2012-6662"],"ecosystem":"RubyGems","epss":0.07475,"exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-qqxp-xp9v-vvx6","id":"tcs_01M5KEN1MF9S52JPP3J0Z00VAW","modified_at":"2025-04-14T22:25:51.702749Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-qqxp-xp9v-vvx6","https://nvd.nist.gov/vuln/detail/CVE-2012-6662","https://github.com/jquery/jquery/issues/2432","https://github.com/jquery/jquery-ui/commit/5fee6fd5000072ff32f2d65b6451f39af9e0e39e","https://github.com/jquery/jquery-ui/commit/f2854408cce7e4b7fc6bf8676761904af9c96bde","https://exchange.xforce.ibmcloud.com/vulnerabilities/98697","https://github.com/jquery/jquery","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/jquery-ui-rails/CVE-2012-6662.yml","http://bugs.jqueryui.com/ticket/8859","http://bugs.jqueryui.com/ticket/8861","http://rhn.redhat.com/errata/RHSA-2015-0442.html","http://rhn.redhat.com/errata/RHSA-2015-1462.html","http://seclists.org/oss-sec/2014/q4/613","http://seclists.org/oss-sec/2014/q4/616"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-qqxp-xp9v-vvx6#RubyGems/jquery-ui-rails","url":"https://osv.dev/vulnerability/GHSA-qqxp-xp9v-vvx6"}],"summary":"jquery-ui Tooltip widget vulnerable to XSS"}