{"action":"Upgrade nokogiri to 1.13.10 or later.","affected":[{"fixed":"1.13.10","introduced":"1.13.8"}],"component":"nokogiri","cve_ids":["CVE-2022-23476"],"ecosystem":"RubyGems","epss":0.01823,"exploited":false,"fixed_versions":["1.13.10"],"ghsa_id":"GHSA-qv4q-mr5r-qprj","id":"tcs_01M5KEN2RT0J0T8EQBH8JZ80K5","modified_at":"2023-11-08T04:08:18.808326Z","published_at":"2022-12-08T03:03:33Z","references":["https://osv.dev/vulnerability/GHSA-qv4q-mr5r-qprj","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-qv4q-mr5r-qprj","https://nvd.nist.gov/vuln/detail/CVE-2022-23476","https://github.com/sparklemotion/nokogiri/commit/85410e38410f670cbbc8c5b00d07b843caee88ce","https://github.com/sparklemotion/nokogiri/commit/9fe0761c47c0d4270d1a5220cfd25de080350d50","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2022-23476.yml","https://github.com/sparklemotion/nokogiri"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-qv4q-mr5r-qprj","url":"https://osv.dev/vulnerability/GHSA-qv4q-mr5r-qprj"}],"summary":"Unchecked return value from xmlTextReaderExpand"}