{"action":"Upgrade decidim to 0.26.9 or later.","affected":[{"fixed":"0.26.9","introduced":"0.10.0"},{"fixed":"0.27.5","introduced":"0.27.0"}],"component":"decidim","cve_ids":["CVE-2023-47634"],"ecosystem":"RubyGems","epss":0.00444,"exploited":false,"fixed_versions":["0.26.9","0.27.5"],"ghsa_id":"GHSA-r275-j57c-7mf2","id":"tcs_01M5KEN4QHAM0X3JC362PY6S2T","modified_at":"2026-09-10T03:50:09.902426654Z","published_at":"2024-02-20T18:02:52Z","references":["https://osv.dev/vulnerability/GHSA-r275-j57c-7mf2","https://github.com/decidim/decidim/security/advisories/GHSA-r275-j57c-7mf2","https://nvd.nist.gov/vuln/detail/CVE-2023-47634","https://github.com/decidim/decidim/commit/5c5ee7a50d75c10643dd8c495e2517641e4d74db","https://github.com/decidim/decidim/commit/7b840d2c37a562709f4481db644d8c43add28536","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.26.9","https://github.com/decidim/decidim/releases/tag/v0.27.5","https://github.com/decidim/decidim/releases/tag/v0.28.0","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim/CVE-2023-47634.yml"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-r275-j57c-7mf2","url":"https://osv.dev/vulnerability/GHSA-r275-j57c-7mf2"}],"summary":"Race condition in Endorsements"}