{"action":"Upgrade nokogiri to 1.8.2 or later.","affected":[{"fixed":"1.8.2","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2017-15412"],"ecosystem":"RubyGems","epss":0.02938,"exploited":false,"fixed_versions":["1.8.2"],"ghsa_id":"GHSA-r58r-74gx-6wx3","id":"tcs_01M5KEN5ZCNC9RP8WH7YT55WXD","modified_at":"2024-02-16T08:12:36.174328Z","published_at":"2022-05-14T02:19:17Z","references":["https://osv.dev/vulnerability/GHSA-r58r-74gx-6wx3","https://nvd.nist.gov/vuln/detail/CVE-2017-15412","https://github.com/sparklemotion/nokogiri/issues/1714","https://access.redhat.com/errata/RHSA-2017:3401","https://access.redhat.com/errata/RHSA-2018:0287","https://bugzilla.gnome.org/show_bug.cgi?id=783160","https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop.html","https://crbug.com/727039","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2017-15412.yml","https://lists.debian.org/debian-lts-announce/2017/12/msg00014.html","https://security.gentoo.org/glsa/201801-03","https://web.archive.org/web/20201208155618/http://www.securitytracker.com/id/1040348","https://www.debian.org/security/2018/dsa-4086"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-r58r-74gx-6wx3","url":"https://osv.dev/vulnerability/GHSA-r58r-74gx-6wx3"}],"summary":"Nokogiri gem, via libxml, is affected by DoS vulnerabilities"}