{"action":"Upgrade ember-source to 1.0.1 or later.","affected":[{"fixed":"1.0.1","introduced":"1.0.0.pre4.0"},{"fixed":"1.1.3","introduced":"1.1.0"},{"fixed":"1.2.1","introduced":"1.2.0.beta.1"},{"fixed":"1.3.1","introduced":"1.3.0.beta.1"},{"fixed":"1.4.0-beta.2","introduced":"1.4.0-beta.1"}],"component":"ember-source","cve_ids":["CVE-2014-0014"],"ecosystem":"RubyGems","epss":0.01196,"exploited":false,"fixed_versions":["1.0.1","1.1.3","1.2.1","1.3.1","1.4.0-beta.2"],"ghsa_id":"GHSA-rcx6-7jp6-pqf2","id":"tcs_01M5KEN8KQRX8R0B1GSNAR12CB","modified_at":"2023-11-08T03:57:30.098317Z","published_at":"2022-05-14T02:21:24Z","references":["https://osv.dev/vulnerability/GHSA-rcx6-7jp6-pqf2","https://nvd.nist.gov/vuln/detail/CVE-2014-0014","https://github.com/emberjs/ember.js/commit/12fa46ba1c6efb9ddac7bfdef7f4f6909781c801","https://github.com/emberjs/ember.js","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/ember-source/CVE-2014-0014.yml","https://groups.google.com/forum/#!topic/ember-security/PSE4RzTi6l4","http://emberjs.com/blog/2014/01/14/ember-security-releases.html","http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-rcx6-7jp6-pqf2","url":"https://osv.dev/vulnerability/GHSA-rcx6-7jp6-pqf2"}],"summary":"ember-source Cross-site Scripting vulnerability"}