{"action":"Upgrade sounder to 1.0.2 or later.","affected":[{"fixed":"1.0.2","introduced":"0"}],"component":"sounder","cve_ids":["CVE-2013-5647"],"ecosystem":"RubyGems","epss":0.01987,"exploited":false,"fixed_versions":["1.0.2"],"ghsa_id":"GHSA-rfmf-rx8w-935w","id":"tcs_01M5KEN8RGC7V7CQSKZ9N1VMFF","modified_at":"2024-12-06T05:38:50.229429Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-rfmf-rx8w-935w","https://nvd.nist.gov/vuln/detail/CVE-2013-5647","https://github.com/adamzaninovich/sounder","https://github.com/adamzaninovich/sounder/blob/v1.0.1/lib/sounder/sound.rb","https://github.com/advisories/GHSA-rfmf-rx8w-935w","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/sounder/CVE-2013-5647.yml","http://vapid.dhs.org/advisories/sounder-ruby-gem-cmd-inj.html"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-rfmf-rx8w-935w","url":"https://osv.dev/vulnerability/GHSA-rfmf-rx8w-935w"}],"summary":"Sounder Contains Arbitrary Command Execution Vulnerability"}