{"action":"Upgrade actionmailer to 3.2.15 or later.","affected":[{"fixed":"3.2.15","introduced":"3.0.0"}],"component":"actionmailer","cve_ids":["CVE-2013-4389"],"ecosystem":"RubyGems","epss":0.03135,"exploited":false,"fixed_versions":["3.2.15"],"ghsa_id":"GHSA-rg5m-3fqp-6px8","id":"tcs_01M5KEN92JX8CKZGNT9TC9JKMY","modified_at":"2024-12-06T05:39:13.017763Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-rg5m-3fqp-6px8","https://nvd.nist.gov/vuln/detail/CVE-2013-4389","https://github.com/advisories/GHSA-rg5m-3fqp-6px8","https://github.com/rails/rails/tree/main/actionmailer","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionmailer/CVE-2013-4389.yml","https://web.archive.org/web/20201208175929/https://groups.google.com/forum/message/raw?msg=ruby-security-ann/yvlR1Vx44c8/elKJkpO2KVgJ","http://lists.opensuse.org/opensuse-updates/2013-12/msg00091.html","http://lists.opensuse.org/opensuse-updates/2013-12/msg00094.html","http://lists.opensuse.org/opensuse-updates/2014-01/msg00003.html","http://www.debian.org/security/2014/dsa-2887","http://www.debian.org/security/2014/dsa-2888"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-rg5m-3fqp-6px8","url":"https://osv.dev/vulnerability/GHSA-rg5m-3fqp-6px8"}],"summary":"actionmailer email address processing causes Denial of service"}