{"action":"Upgrade asciidoctor-include-ext to 0.4.0 or later.","affected":[{"fixed":"0.4.0","introduced":"0"}],"component":"asciidoctor-include-ext","cve_ids":["CVE-2022-24803"],"ecosystem":"RubyGems","epss":0.02686,"exploited":false,"fixed_versions":["0.4.0"],"ghsa_id":"GHSA-v222-6mr4-qj29","id":"tcs_01M5KEND6YW6A8VP7NPW7PXFS6","modified_at":"2023-11-08T04:08:37.142159Z","published_at":"2022-03-31T23:27:15Z","references":["https://osv.dev/vulnerability/GHSA-v222-6mr4-qj29","https://github.com/jirutka/asciidoctor-include-ext/security/advisories/GHSA-v222-6mr4-qj29","https://nvd.nist.gov/vuln/detail/CVE-2022-24803","https://github.com/jirutka/asciidoctor-include-ext/commit/c7ea001a597c7033575342c51483dab7b87ae155","https://github.com/jirutka/asciidoctor-include-ext/commit/cbaccf3de533cbca224bf61d0b74e4b84d41d8ee","https://github.com/jirutka/asciidoctor-include-ext","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/asciidoctor-include-ext/CVE-2022-24803.yml"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"GHSA-v222-6mr4-qj29","url":"https://osv.dev/vulnerability/GHSA-v222-6mr4-qj29"}],"summary":"Command Injection vulnerability in asciidoctor-include-ext"}