{"action":"Upgrade nokogiri to 1.13.4 or later.","affected":[{"fixed":"1.13.4","introduced":"0"}],"component":"nokogiri","cve_ids":[],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["1.13.4"],"ghsa_id":"GHSA-v6gp-9mmm-c6p5","id":"tcs_01M5KENFG875ZYMBS8FN45E7SM","modified_at":"2024-12-05T05:39:12.688270Z","published_at":"2022-04-11T21:21:28Z","references":["https://osv.dev/vulnerability/GHSA-v6gp-9mmm-c6p5","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-v6gp-9mmm-c6p5","https://nvd.nist.gov/vuln/detail/CVE-2018-25032","https://github.com/advisories/GHSA-jc36-42cf-vqwj","https://github.com/sparklemotion/nokogiri","https://github.com/sparklemotion/nokogiri/releases/tag/v1.13.4","https://groups.google.com/g/ruby-security-ann/c/vX7qSjsvWis/m/TJWN4oOKBwAJ?utm_medium=email&utm_source=footer"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-v6gp-9mmm-c6p5","url":"https://osv.dev/vulnerability/GHSA-v6gp-9mmm-c6p5"}],"summary":"Out-of-bounds Write in zlib affects Nokogiri"}