{"action":"Upgrade logstash-core to 2.3.4 or later.","affected":[{"fixed":"2.3.4","introduced":"0"}],"component":"logstash-core","cve_ids":["CVE-2016-1000221"],"ecosystem":"RubyGems","epss":0.01782,"exploited":false,"fixed_versions":["2.3.4"],"ghsa_id":"GHSA-vcmm-ppqx-95ch","id":"tcs_01M5KENH3EDBDPCA6014FH8Y2N","modified_at":"2024-02-16T08:09:23.721451Z","published_at":"2022-05-14T00:58:12Z","references":["https://osv.dev/vulnerability/GHSA-vcmm-ppqx-95ch","https://nvd.nist.gov/vuln/detail/CVE-2016-1000221","https://github.com/elastic/logstash/commit/0999050144adad7f4d99d43e561c2882fd7c512b","https://github.com/elastic/logstash","https://web.archive.org/web/20210124065200/http://www.securityfocus.com/bid/99126","https://www.elastic.co/community/security"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-vcmm-ppqx-95ch","url":"https://osv.dev/vulnerability/GHSA-vcmm-ppqx-95ch"}],"summary":"Logstash Logs Sensitive Information"}