{"action":"Upgrade decidim-demographics to 0.31.5 or later.","affected":[{"fixed":"0.31.5","introduced":"0.31.0"},{"fixed":"0.32.0","introduced":"0.32.0.rc1"}],"component":"decidim-demographics","cve_ids":["CVE-2026-45086"],"ecosystem":"RubyGems","epss":0.00294,"exploited":false,"fixed_versions":["0.31.5","0.32.0"],"ghsa_id":"GHSA-vq6j-hj8w-7v39","id":"tcs_01M5KENM962Q877WZJB0EMGM7H","modified_at":"2026-07-13T17:11:53.826837Z","published_at":"2026-07-13T16:51:05Z","references":["https://osv.dev/vulnerability/GHSA-vq6j-hj8w-7v39","https://github.com/decidim/decidim/security/advisories/GHSA-vq6j-hj8w-7v39","https://github.com/decidim/decidim/pull/16665","https://github.com/decidim/decidim"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-vq6j-hj8w-7v39","url":"https://osv.dev/vulnerability/GHSA-vq6j-hj8w-7v39"}],"summary":"Decidim: Forms admin question editor lacks authorization"}