{"action":"Upgrade publify_core to 8.0.1 or later.","affected":[{"fixed":"8.0.1","introduced":"0"}],"component":"publify_core","cve_ids":["CVE-2014-3211"],"ecosystem":"RubyGems","epss":0.01083,"exploited":false,"fixed_versions":["8.0.1"],"ghsa_id":"GHSA-vq74-9583-hrm4","id":"tcs_01M5KENME3Y6698BNNXYQJF1JP","modified_at":"2023-11-08T03:57:37.202348Z","published_at":"2022-05-17T19:57:14Z","references":["https://osv.dev/vulnerability/GHSA-vq74-9583-hrm4","https://nvd.nist.gov/vuln/detail/CVE-2014-3211","https://github.com/publify/publify","https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-vq74-9583-hrm4","url":"https://osv.dev/vulnerability/GHSA-vq74-9583-hrm4"}],"summary":"Publify vulnerable to DoS attack"}