{"action":"Upgrade actionpack to 4.0.2 or later.","affected":[{"fixed":"4.0.2","introduced":"4.0.0"}],"component":"actionpack","cve_ids":["CVE-2013-6416"],"ecosystem":"RubyGems","epss":0.01963,"exploited":false,"fixed_versions":["4.0.2"],"ghsa_id":"GHSA-w37c-q653-qg95","id":"tcs_01M5KENRJYBDFXDDTAJQ89318J","modified_at":"2024-12-03T06:02:44.626274Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-w37c-q653-qg95","https://nvd.nist.gov/vuln/detail/CVE-2013-6416","https://github.com/rails/rails/commit/4b4f5847f64f81c961625e647711ef9f6ad1a454","https://github.com/rails/rails","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionpack/CVE-2013-6416.yml","https://groups.google.com/forum/#!topic/ruby-security-ann/5ZI1-H5OoIM","https://groups.google.com/forum/message/raw?msg=ruby-security-ann/5ZI1-H5OoIM/ZNq4FoR2GnIJ","https://web.archive.org/web/20200228165109/http://www.securityfocus.com/bid/64071","http://weblog.rubyonrails.org/2013/12/3/Rails_3_2_16_and_4_0_2_have_been_released"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-w37c-q653-qg95","url":"https://osv.dev/vulnerability/GHSA-w37c-q653-qg95"}],"summary":"actionpack Cross-site Scripting vulnerability"}