{"action":"Upgrade mini_magick to 3.6.0 or later.","affected":[{"fixed":"3.6.0","introduced":"0"}],"component":"mini_magick","cve_ids":["CVE-2013-2616"],"ecosystem":"RubyGems","epss":0.03633,"exploited":false,"fixed_versions":["3.6.0"],"ghsa_id":"GHSA-w754-gq8r-pf5f","id":"tcs_01M5KENVCZ6TVR410KH8H010YK","modified_at":"2024-12-05T05:37:54.467349Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-w754-gq8r-pf5f","https://nvd.nist.gov/vuln/detail/CVE-2013-2616","https://github.com/minimagick/minimagick","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/mini_magick/CVE-2013-2616.yml","https://web.archive.org/web/20130315095512/http://www.securityfocus.com/bid/58448","http://packetstormsecurity.com/files/120777/Ruby-Gem-Minimagic-Command-Execution.html","http://seclists.org/fulldisclosure/2013/Mar/123","http://www.openwall.com/lists/oss-security/2013/03/19/9"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-w754-gq8r-pf5f","url":"https://osv.dev/vulnerability/GHSA-w754-gq8r-pf5f"}],"summary":"MiniMagick Gem for Ruby URI Handling Arbitrary Command Injection"}