{"action":"Upgrade publify_core to 9.2.8 or later.","affected":[{"fixed":"9.2.8","introduced":"0"}],"component":"publify_core","cve_ids":["CVE-2022-0578"],"ecosystem":"RubyGems","epss":0.00912,"exploited":false,"fixed_versions":["9.2.8"],"ghsa_id":"GHSA-w78q-4w34-jrjx","id":"tcs_01M5KENVQ3Z0MRK6XJCT7NSZHX","modified_at":"2024-02-16T08:20:25.677844Z","published_at":"2022-05-17T00:01:25Z","references":["https://osv.dev/vulnerability/GHSA-w78q-4w34-jrjx","https://nvd.nist.gov/vuln/detail/CVE-2022-0578","https://github.com/publify/publify/commit/b50df050c593cc532b2c516792989bcfce2d73f7","https://github.com/publify/publify","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/publify_core/CVE-2022-0578.yml","https://huntr.dev/bounties/02c81928-eb47-476f-8000-e93dc796dbcc"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-w78q-4w34-jrjx","url":"https://osv.dev/vulnerability/GHSA-w78q-4w34-jrjx"}],"summary":"Publify vulnerable to code injection"}