{"action":"Upgrade publify_core to 9.2.5 or later.","affected":[{"fixed":"9.2.5","introduced":"8.0"}],"component":"publify_core","cve_ids":["CVE-2021-25974"],"ecosystem":"RubyGems","epss":0.00597,"exploited":false,"fixed_versions":["9.2.5"],"ghsa_id":"GHSA-wmh9-x28j-c6gr","id":"tcs_01M5KENZBF9FMSSG0JH957J1QS","modified_at":"2023-12-06T01:00:58.115388Z","published_at":"2022-05-24T22:29:03Z","references":["https://osv.dev/vulnerability/GHSA-wmh9-x28j-c6gr","https://nvd.nist.gov/vuln/detail/CVE-2021-25974","https://github.com/publify/publify/commit/fefd5f76302adcc425b2b6e7e7d23587cfc0083e","https://github.com/publify/publify","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25974"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wmh9-x28j-c6gr","url":"https://osv.dev/vulnerability/GHSA-wmh9-x28j-c6gr"}],"summary":"Cross site scripting in publify"}