{"action":"Upgrade pageflow to 14.5.2 or later.","affected":[{"fixed":"14.5.2","introduced":"0"},{"fixed":"15.7.1","introduced":"15.0.0"}],"component":"pageflow","cve_ids":[],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["14.5.2","15.7.1"],"ghsa_id":"GHSA-wrrw-crp8-979q","id":"tcs_01M5KEP0VDJFXPTKWZK44S9DSH","modified_at":"2024-12-06T05:28:43.784025Z","published_at":"2022-09-15T03:21:00Z","references":["https://osv.dev/vulnerability/GHSA-wrrw-crp8-979q","https://github.com/codevise/pageflow/security/advisories/GHSA-wrrw-crp8-979q","https://github.com/codevise/pageflow/pull/1862","https://github.com/codevise/pageflow"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-wrrw-crp8-979q","url":"https://osv.dev/vulnerability/GHSA-wrrw-crp8-979q"}],"summary":"Pageflow vulnerable to sensitive user data extraction via Ransack query injection"}