{"action":"Upgrade rwiki to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"2.1.0pre1"}],"component":"rwiki","cve_ids":["CVE-2006-2582"],"ecosystem":"RubyGems","epss":0.01555,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-wwmf-6p58-6vj2","id":"tcs_01M5KEP233PZTHA594TG2EJE4D","modified_at":"2025-04-03T14:25:17Z","published_at":"2017-10-24T18:33:38Z","references":["https://osv.dev/vulnerability/GHSA-wwmf-6p58-6vj2","https://nvd.nist.gov/vuln/detail/CVE-2006-2582","https://exchange.xforce.ibmcloud.com/vulnerabilities/26668","https://github.com/advisories/GHSA-wwmf-6p58-6vj2","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/rwiki/CVE-2006-2582.yml","https://web.archive.org/web/20090501134922/http://www2a.biglobe.ne.jp/~seki/ruby/rwiki.html","http://secunia.com/advisories/20264","http://www.vupen.com/english/advisories/2006/1949"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-wwmf-6p58-6vj2","url":"https://osv.dev/vulnerability/GHSA-wwmf-6p58-6vj2"}],"summary":"Remote code execution in rwiki"}