{"action":"Upgrade nokogiri to 1.8.1 or later.","affected":[{"fixed":"1.8.1","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2017-16932"],"ecosystem":"RubyGems","epss":0.06452,"exploited":false,"fixed_versions":["1.8.1"],"ghsa_id":"GHSA-x2fm-93ww-ggvx","id":"tcs_01M5KEP38DGZ1FRT3ZN20Q33XX","modified_at":"2024-02-20T05:41:56.164668Z","published_at":"2022-05-13T01:02:39Z","references":["https://osv.dev/vulnerability/GHSA-x2fm-93ww-ggvx","https://nvd.nist.gov/vuln/detail/CVE-2017-16932","https://github.com/sparklemotion/nokogiri/issues/1714","https://github.com/GNOME/libxml2/commit/899a5d9f0ed13b8e32449a08a361e0de127dd961","https://blog.clamav.net/2018/07/clamav-01001-has-been-released.html","https://bugzilla.gnome.org/show_bug.cgi?id=759579","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2017-16932.yml","https://lists.apache.org/thread.html/r58af02e294bd07f487e2c64ffc0a29b837db5600e33b6e698b9d696b@%3Cissues.bookkeeper.apache.org%3E","https://lists.apache.org/thread.html/rf4c02775860db415b4955778a131c2795223f61cb8c6a450893651e4@%3Cissues.bookkeeper.apache.org%3E","https://lists.debian.org/debian-lts-announce/2017/11/msg00041.html","https://lists.debian.org/debian-lts-announce/2022/04/msg00004.html","https://usn.ubuntu.com/3739-1","http://xmlsoft.org/news.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-x2fm-93ww-ggvx","url":"https://osv.dev/vulnerability/GHSA-x2fm-93ww-ggvx"}],"summary":"Nokogiri gem, via libxml, is affected by DoS vulnerabilities"}