{"action":"Upgrade github.com/github/hub to 1.12.1 or later.","affected":[{"fixed":"1.12.1","introduced":"0"}],"component":"github.com/github/hub","cve_ids":["CVE-2014-0177"],"ecosystem":"Go","epss":0.00387,"exploited":false,"fixed_versions":["1.12.1"],"ghsa_id":"GHSA-x5m6-jh4r-34mv","id":"tcs_01M5KEP5ACNE6HAWNVNP44ZP7Q","modified_at":"2024-02-16T08:03:34.350985Z","published_at":"2022-02-15T01:07:53Z","references":["https://osv.dev/vulnerability/GHSA-x5m6-jh4r-34mv","https://nvd.nist.gov/vuln/detail/CVE-2014-0177","https://github.com/github/hub/commit/016ec99d25b1cb83cb4367e541177aa431beb600","https://github.com/mislav/hub/commit/016ec99d25b1cb83cb4367e541177aa431beb600","https://github.com/mislav/hub","https://github.com/mislav/hub/releases/tag/v1.12.1","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/hub/CVE-2014-0177.yml"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"GHSA-x5m6-jh4r-34mv","url":"https://osv.dev/vulnerability/GHSA-x5m6-jh4r-34mv"}],"summary":"Hub Package Arbitrary File Overwrite"}