{"action":"Upgrade camaleon_cms to 2.6.0.1 or later.","affected":[{"fixed":"2.6.0.1","introduced":"0.0.1"}],"component":"camaleon_cms","cve_ids":["CVE-2021-25969"],"ecosystem":"RubyGems","epss":0.00808,"exploited":false,"fixed_versions":["2.6.0.1"],"ghsa_id":"GHSA-x78v-4fvj-rg9j","id":"tcs_01M5KEP6MN4WRGQ46WV3TY660Y","modified_at":"2023-11-08T04:05:19.126663Z","published_at":"2022-05-24T22:33:54Z","references":["https://osv.dev/vulnerability/GHSA-x78v-4fvj-rg9j","https://nvd.nist.gov/vuln/detail/CVE-2021-25969","https://github.com/owen2345/camaleon-cms/commit/05506e9087bb05282c0bae6ccfe0283d0332ab3c","https://github.com/owen2345/camaleon-cms","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25969"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-x78v-4fvj-rg9j","url":"https://osv.dev/vulnerability/GHSA-x78v-4fvj-rg9j"}],"summary":"Camaleon CMS Stored Cross-site Scripting vulnerability"}