{"action":"Upgrade nokogiri to 1.8.3 or later.","affected":[{"fixed":"1.8.3","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2018-8048"],"ecosystem":"RubyGems","epss":0.01925,"exploited":false,"fixed_versions":["1.8.3"],"ghsa_id":"GHSA-x7rv-cr6v-4vm4","id":"tcs_01M5KEP7870D3Z8NKP5ASKR0W8","modified_at":"2024-02-22T05:21:17.045269Z","published_at":"2018-03-21T11:57:11Z","references":["https://osv.dev/vulnerability/GHSA-x7rv-cr6v-4vm4","https://nvd.nist.gov/vuln/detail/CVE-2018-8048","https://github.com/flavorjones/loofah/issues/144","https://github.com/sparklemotion/nokogiri/pull/1746","https://github.com/flavorjones/loofah/commit/f739cf8eac5851f328b8044281d6653f74eff116","https://github.com/advisories/GHSA-x7rv-cr6v-4vm4","https://github.com/flavorjones/loofah","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/loofah/CVE-2018-8048.yml","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2018-8048.yml","https://security.netapp.com/advisory/ntap-20191122-0003","https://www.debian.org/security/2018/dsa-4171","http://www.openwall.com/lists/oss-security/2018/03/19/5"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-x7rv-cr6v-4vm4#RubyGems/nokogiri","url":"https://osv.dev/vulnerability/GHSA-x7rv-cr6v-4vm4"}],"summary":"Cross-site Scripting in loofah"}