{"action":"Upgrade fluent-plugin-s3 to 1.8.5 or later.","affected":[{"fixed":"1.8.5","introduced":"0.7.0"}],"component":"fluent-plugin-s3","cve_ids":["CVE-2026-44162"],"ecosystem":"RubyGems","epss":0.00483,"exploited":false,"fixed_versions":["1.8.5"],"ghsa_id":"GHSA-xv9w-7v6q-hpjh","id":"tcs_01M5KEPBJ7VV2GCBYVNT12GEFQ","modified_at":"2026-09-10T03:51:09.895284828Z","published_at":"2026-06-26T17:02:19Z","references":["https://osv.dev/vulnerability/GHSA-xv9w-7v6q-hpjh","https://github.com/fluent/fluent-plugin-s3/security/advisories/GHSA-xv9w-7v6q-hpjh","https://github.com/fluent/fluent-plugin-s3/commit/e085aee001d15bcc4bd073507e74075e30550fd0","https://github.com/fluent/fluent-plugin-s3"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"GHSA-xv9w-7v6q-hpjh","url":"https://osv.dev/vulnerability/GHSA-xv9w-7v6q-hpjh"}],"summary":"fluent-plugin-s3 Vulnerable to Denial of Service (DoS) via Decompression Bomb in `in_s3`"}