{"action":"Upgrade nokogiri to 1.13.4 or later.","affected":[{"fixed":"1.13.4","introduced":"0"}],"component":"nokogiri","cve_ids":[],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["1.13.4"],"ghsa_id":"GHSA-xxx9-3xcr-gjj3","id":"tcs_01M5KEPBZCBKS1J1BP8K575DGZ","modified_at":"2024-12-05T05:38:49.092101Z","published_at":"2022-04-11T21:30:00Z","references":["https://osv.dev/vulnerability/GHSA-xxx9-3xcr-gjj3","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-xxx9-3xcr-gjj3","https://nvd.nist.gov/vuln/detail/CVE-2022-23437","https://github.com/advisories/GHSA-h65f-jvqw-m9fj","https://github.com/sparklemotion/nokogiri","https://github.com/sparklemotion/nokogiri/releases/tag/v1.13.4","https://groups.google.com/g/ruby-security-ann/c/vX7qSjsvWis/m/TJWN4oOKBwAJ?utm_medium=email&utm_source=footer"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-xxx9-3xcr-gjj3","url":"https://osv.dev/vulnerability/GHSA-xxx9-3xcr-gjj3"}],"summary":"XML Injection in Xerces Java affects Nokogiri"}