{"action":"Upgrade drupal/core to 8.3.9 or later.","affected":[{"fixed":"8.3.9","introduced":"8.0.0"},{"fixed":"8.4.6","introduced":"8.4.0"},{"fixed":"8.5.1","introduced":"8.5.0"}],"component":"drupal/core","cve_ids":["CVE-2018-7600"],"ecosystem":"Packagist","epss":0.99991,"exploited":true,"fixed_versions":["8.3.9","8.4.6","8.5.1"],"ghsa_id":"GHSA-7fh9-933g-885p","id":"tcs_01M5KER6ZZVGAT2111R3QKQC22","modified_at":"2025-12-10T23:41:01.770409Z","published_at":"2018-03-28T18:14:10Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2018-002","https://www.drupal.org/sa-core-2018-002"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2018-002","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2018-002"},{"source":"kev","source_id":"CVE-2018-7600","url":"https://www.cisa.gov/sites/default/files/feeds/known_exploited_vulnerabilities.json"}],"summary":"A remote code execution vulnerability exists within multiple subsystems of Drupal 7.x and 8.x. This potentially allows attackers to exploit multiple attack vectors on a Drupal site, which could result"}