{"action":"Upgrade drupal/core to 8.5.9 or later.","affected":[{"fixed":"8.5.9","introduced":"8.0.0"},{"fixed":"8.6.6","introduced":"8.6.0"}],"component":"drupal/core","cve_ids":["CVE-2019-6338"],"ecosystem":"Packagist","epss":0.0212,"exploited":false,"fixed_versions":["8.5.9","8.6.6"],"ghsa_id":"GHSA-6rmq-x2hv-vxpp","id":"tcs_01M5KER75RHXBSWJG2YWHFW8NY","modified_at":"2026-09-19T21:52:18Z","published_at":"2019-01-16T17:17:11Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2019-001","https://www.drupal.org/sa-core-2019-001"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2019-001","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2019-001"}],"summary":"Drupal core uses the third-party PEAR Archive\\_Tar library. This library has released a security update which impacts some Drupal configurations. Refer to [CVE-2018-1000888](https://nvd.nist.gov/vuln/"}