{"action":"Upgrade drupal/core to 8.5.9 or later.","affected":[{"fixed":"8.5.9","introduced":"8.0.0"},{"fixed":"8.6.6","introduced":"8.6.0"}],"component":"drupal/core","cve_ids":["CVE-2019-6339"],"ecosystem":"Packagist","epss":0.3595,"exploited":false,"fixed_versions":["8.5.9","8.6.6"],"ghsa_id":"GHSA-8cw5-rv98-5c46","id":"tcs_01M5KER785Y01T6W98C7CR0KSG","modified_at":"2026-09-19T21:53:11Z","published_at":"2019-01-16T17:17:12Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2019-002","https://www.drupal.org/sa-core-2019-002"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2019-002","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2019-002"}],"summary":"A remote code execution vulnerability exists in PHP's built-in phar stream wrapper when performing file operations on an untrusted phar:// URI."}