{"action":"Upgrade drupal/core to 8.7.11 or later.","affected":[{"fixed":"8.7.11","introduced":"8.0.0"},{"fixed":"8.8.1","introduced":"8.8.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.7.11","8.8.1"],"id":"tcs_01M5KER7TG71C9J4Z03P0KA6XM","modified_at":"2026-09-19T19:06:41Z","published_at":"2019-12-18T18:01:37Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2019-009","https://www.drupal.org/sa-core-2019-009"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2019-009","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2019-009"}],"summary":"A visit to `install.php` can cause cached data to become corrupted. This could cause a site to be impaired until caches are rebuilt."}