{"action":"Upgrade drupal/core to 8.7.12 or later.","affected":[{"fixed":"8.7.12","introduced":"8.0.0"},{"fixed":"8.8.4","introduced":"8.8.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.7.12","8.8.4"],"id":"tcs_01M5KER80AGMM23KMRR2W89VHX","modified_at":"2026-09-19T19:00:09Z","published_at":"2020-03-18T17:07:36Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2020-001","https://www.drupal.org/sa-core-2020-001"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2020-001","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2020-001"}],"summary":"The Drupal project uses the third-party library [CKEditor](https://github.com/ckeditor/ckeditor4), which has released a [security improvement](https://ckeditor.com/blog/CKEditor-4.14-with-Paste-from-L"}