{"action":"Upgrade drupal/core to 8.8.8 or later.","affected":[{"fixed":"8.8.8","introduced":"8.0.0"},{"fixed":"8.9.1","introduced":"8.9.0"},{"fixed":"9.0.1","introduced":"9.0.0"}],"component":"drupal/core","cve_ids":["CVE-2020-13663"],"ecosystem":"Packagist","epss":0.00695,"exploited":false,"fixed_versions":["8.8.8","8.9.1","9.0.1"],"ghsa_id":"GHSA-m648-hpf8-qcjw","id":"tcs_01M5KER83JHXQ3SNP8HK2XF5MM","modified_at":"2026-09-19T18:44:17Z","published_at":"2020-06-17T18:03:06Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2020-004","https://www.drupal.org/sa-core-2020-004"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2020-004","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2020-004"}],"summary":"The Drupal core Form API does not properly handle certain form input from cross-site requests, which can lead to other vulnerabilities."}