{"action":"Upgrade drupal/core to 8.8.10 or later.","affected":[{"fixed":"8.8.10","introduced":"8.0.0"},{"fixed":"8.9.6","introduced":"8.9.0"},{"fixed":"9.0.6","introduced":"9.0.0"}],"component":"drupal/core","cve_ids":["CVE-2020-13666"],"ecosystem":"Packagist","epss":0.02925,"exploited":false,"fixed_versions":["8.8.10","8.9.6","9.0.6"],"ghsa_id":"GHSA-8jj2-x2gc-ggm7","id":"tcs_01M5KER8CC2095V2CPXWQ9N09T","modified_at":"2026-09-19T17:33:14Z","published_at":"2020-09-16T15:48:49Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2020-007","https://www.drupal.org/sa-core-2020-007"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2020-007","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2020-007"}],"summary":"The Drupal AJAX API does not disable JSONP by default, which can lead to cross-site scripting."}