{"action":"Upgrade drupal/core to 8.8.10 or later.","affected":[{"fixed":"8.8.10","introduced":"8.0.0"},{"fixed":"8.9.6","introduced":"8.9.0"},{"fixed":"9.0.6","introduced":"9.0.0"}],"component":"drupal/core","cve_ids":["CVE-2020-13688"],"ecosystem":"Packagist","epss":0.00662,"exploited":false,"fixed_versions":["8.8.10","8.9.6","9.0.6"],"ghsa_id":"GHSA-qf2g-mrrx-rr5p","id":"tcs_01M5KER8GT7APQBQKZH6N1EN8D","modified_at":"2026-09-19T17:34:55Z","published_at":"2020-09-16T16:11:00Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2020-009","https://www.drupal.org/sa-core-2020-009"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2020-009","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2020-009"}],"summary":"Drupal 8 and 9 have a reflected cross-site scripting (XSS) vulnerability under certain circumstances."}