{"action":"Upgrade drupal/core to 8.9.13 or later.","affected":[{"fixed":"8.9.13","introduced":"8.0.0"},{"fixed":"9.0.11","introduced":"9.0.0"},{"fixed":"9.1.3","introduced":"9.1.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.9.13","9.0.11","9.1.3"],"id":"tcs_01M5KER92963A42ACVCXNW9D9A","modified_at":"2026-09-19T17:42:21Z","published_at":"2021-01-20T17:10:55Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2021-001","https://www.drupal.org/sa-core-2021-001"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2021-001","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2021-001"}],"summary":"The Drupal project uses the pear Archive\\_Tar library, which has released a security update that impacts Drupal. For more information please see:"}